Compatibilidade com AutoCAD 2010 a 2019

O Active3D conta com um instalador único que contém diferentes componentes do programa para cada versão de AutoCAD, desde 2010 até 2019 em 32 e 64 bits. A última versão de AutoCAD utilizada no computador no momento da instalação será a versão alvo do instalador.

O instalador também cria um atalho para o programa Licenciador e para abrir AutoCAD sem Active3D caso seja necessário.

Foram efetuadas várias melhorias e correções para compatibilizar com o AutoCAD 2015 até 2019. Por exemplo: a palheta de propriedades identifica quando as propriedades do estilo foram substituídas no objeto adicionando um asterisco antes do nome do estilo.